<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
      <script src="//cdn.optimizely.com/js/191278551.js"></script>
    <meta charset="utf-8" />
<link rel="apple-touch-icon" href="https://www.aspca.org/sites/default/files/2color_logo_152x152.png" type="image/png" />
<link rel="shortcut icon" href="https://www.aspca.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon-precomposed" href="https://www.aspca.org/sites/default/files/apple-touch-icon-precomposed_1.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="description" content="During kitten season, homeless kittens and cats are in need of temporary foster caregivers to help care for them until they are ready to go to loving homes. Fostering is a lifesaving act with many benefits. See our list of seven key reasons why fostering is so important!" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.aspca.org/blog/seven-reasons-why-fostering-animals-saves-lives" />
<link rel="shortlink" href="https://www.aspca.org/node/62153" />
<meta property="og:site_name" content="ASPCA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aspca.org/blog/seven-reasons-why-fostering-animals-saves-lives" />
<meta property="og:title" content="Seven Reasons Why Fostering Animals Saves Lives" />
<meta property="og:description" content="During kitten season, homeless kittens and cats are in need of temporary foster caregivers to help care for them until they are ready to go to loving homes. Fostering is a lifesaving act with many benefits. See our list of seven key reasons why fostering is so important!" />
<meta property="og:image" content="https://www.aspca.org/sites/default/files/field/image/blog-og-image/mattblog_mfn_052119_fb.jpg" />
  <title>Seven Reasons Why Fostering Animals Saves Lives | ASPCA</title>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" ><script type="text/javascript">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</script>
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://www.aspca.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.aspca.org/sites/default/files/css/css_PxXCraasLr-NVAStK5MomyVnqrDll97peZgB9o4Jh74.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.aspca.org/sites/default/files/css/css_tSUbR4aRHn0V6QjxCddGjrrg8o1oNutsnqvsASSGWJ0.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.aspca.org/sites/default/files/css/css_66sQJxymP9wCLENXwCRm5EGnXFimplExAcElXfX_l4w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.aspca.org/sites/default/files/css/css_JaBw3rfGCFD9kBrWDqor9QcLAKEITbNSRW1Q6dsw83g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.aspca.org/sites/default/files/css/css_WRd1oD8kdCE1CpDSrTDsLYVBeeyBmKeiOMdQgCl8vGs.css" media="print" />
  <script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"430579",hjsv:6};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://www.aspca.org/sites/default/files/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script src="https://www.aspca.org/sites/default/files/js/js_XomvYCNrjJziL_QPwU-ZLKTfbyWU4Gn6OfWoETz-pEE.js"></script>
<script src="https://www.aspca.org/sites/default/files/js/js_nZFEBt522pfSXpFkNSceHYIpWG_6Y7pvrQ7CTZKrhbg.js"></script>
<script src="https://www.aspca.org/sites/default/files/js/js_kTSj96l2xrh0MlI9o79-krh6KsxjgaNiXG4Un8DZq9k.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-1543262-1", {"cookieDomain":".aspca.org"});ga("send", "pageview");</script>
<script src="https://www.aspca.org/sites/default/files/js/js_a3dUPsUlRqja4_4jqLw7TeZmSSH4cgmcUWVXR_4K2ZQ.js"></script>
<script src="https://www.aspca.org/sites/default/files/js/js_0tPIiSxwMLhtewSNTQxCvx8OyQlr0OVzAmfSVLzN6Ck.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-62153 node-type-blog-post node-type-article--general section-blog page-panels panels-layout-twocol_stacked" >
<script>
 dataLayer = [{"device_display":"desktop"}]
 </script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PFNDHJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PFNDHJ');</script>
<!-- End Google Tag Manager -->

      <p id="skip-link">
      <a href="#main" class="element-invisible element-focusable">Skip to content</a>
    </p>
      
<div id="page" class="l-page">

  <div class="l-header-wrap">
    <header class="l-header" id="header" role="banner">
      <div id="navigation" class="l-navigation l-container">
                  <div class="header__site-name" id="site-name">
            <a href="/" title="Home" class="header__site-link" rel="home">
              <span>ASPCA</span>
            </a>
          </div>
        
          <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish first odd ">

      
  <ul id="superfish-1" class="menu sf-menu sf-menu-primary-nav-menu sf-navbar sf-style-none sf-total-items-3 sf-parent-items-3 sf-single-items-0"><li id="menu-28611-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><span>Key <br />Issues</span><ul><li id="menu-28691-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/animal-homelessness" title="" class="sf-depth-2">Animal Homelessness</a></li><li id="menu-30656-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/animal-cruelty" title="" class="sf-depth-2">Animal Cruelty</a></li></ul></li><li id="menu-28626-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><span>Our <br />Response</span><ul><li id="menu-30661-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/animal-rescue" title="" class="sf-depth-2">Animal Rescue</a></li><li id="menu-30666-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/animal-placement" title="" class="sf-depth-2">Animal Placement</a></li><li id="menu-30671-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/animal-protection" title="" class="sf-depth-2">Animal Protection</a></li></ul></li><li id="menu-28606-1" class="last odd sf-item-3 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><span>How You <br />Can Help</span><ul><li id="menu-30676-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/ways-to-give" title="" class="sf-depth-2">Ways to Give</a></li><li id="menu-28661-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/team-aspca" title="" class="sf-depth-2">Fundraise with Team ASPCA</a></li><li id="menu-28676-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/take-action" title="" class="sf-depth-2">Take Action</a></li><li id="menu-28671-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/adopt-pet" title="" class="sf-depth-2">Adopt a Pet</a></li></ul></li></ul>
</div>
<div id="block-menu-block-14" class="block block-menu-block even mobile_view_desktop_header mobile-menu" role="navigation">

        <h2 class="block__title block-title block-title">Primary Nav Menu</h2>
    
  <div class="menu-block-wrapper menu-block-14 menu-name-menu-primary-nav-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-28611"><span>Key Issues</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-28691"><a href="/animal-homelessness" title="" class="menu__link sf-depth-2">Animal Homelessness</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-30656"><a href="/animal-cruelty" title="" class="menu__link sf-depth-2">Animal Cruelty</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-28626"><span>Our Response</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-30661"><a href="/animal-rescue" title="" class="menu__link sf-depth-2">Animal Rescue</a></li>
<li class="menu__item is-leaf leaf menu-mlid-30666"><a href="/animal-placement" title="" class="menu__link sf-depth-2">Animal Placement</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-30671"><a href="/animal-protection" title="" class="menu__link sf-depth-2">Animal Protection</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-28606"><span>How You Can Help</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-30676"><a href="/ways-to-give" title="" class="menu__link sf-depth-2">Ways to Give</a></li>
<li class="menu__item is-leaf leaf menu-mlid-28661"><a href="/team-aspca" title="" class="menu__link">Fundraise with Team ASPCA</a></li>
<li class="menu__item is-leaf leaf menu-mlid-28676"><a href="/take-action" title="" class="menu__link sf-depth-2">Take Action</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-28671"><a href="/adopt-pet" title="" class="menu__link sf-depth-2">Adopt a Pet</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-search-form" class="block block-search odd " role="search">

      
  <form action="/blog/seven-reasons-why-fostering-animals-saves-lives" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-EAFuzEForAuIkD19kzrMRNg9QIZOXaSM_8U8XXq0MEw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-menu-secondary-menu" class="block block-menu last even " role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/adopt-pet" title="" class="menu__link">Adopt</a></li>
<li class="menu__item is-leaf leaf"><a href="/nyc" title="" class="menu__link">NYC</a></li>
<li class="menu__item is-leaf leaf"><a href="/news" title="" class="menu__link">News</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://aspcapro.org/" title="" class="menu__link">ASPCA Pro</a></li>
</ul>
</div>
  </div>

		<a class="header__donate" id="header-donate" href="/secure/donate?ms=wb_top_donate&initialms=wb_top_donate&pcode=WEBMEMBER&lpcode=WEBGUARD">
		  Donate
		</a>
		
      </div> <!-- // navigation -->
    </header>

  </div> <!-- // l-header-wrap -->


  <div class="l-main-wrap">
    <div id="main" class="l-main l-container">

      <div id="content" role="main" class="l-content">
            <a id="main-content"></a>
            <div class="title-area ">
        <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/blog">Blog</a></li></ol></nav>                                          	  </div>
                              


<div class="panel-2col-stacked clearfix panel-display" >
  
  <div class="center-wrapper">
    <div class="panel-col-first panel-panel">
      <div class="inside"><div class="panel-pane pane-custom pane-1 post-title" >
  
      
  
  <h2>Seven Reasons Why Fostering Animals Saves Lives</h2>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-publication-date timestamp" >
  
      
  
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">May 21, 2019</span></div></div></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p></p><div class="media media-element-container media-default"><div id="file-189625" class="file file-image file-image-jpeg">

    <div class="content">
      <img alt="grey tabby kitten being pet by woman in golden sweater" class="media-element file-default" data-delta="1" data-echo="https://www.aspca.org/sites/default/files/mattblog_mfn_052119_main.jpg" data-icon="" src="https://www.aspca.org/sites/all/modules/contrib/lazyloader/image_placeholder.gif" width="1040" height="500" title="" /><noscript><img alt="grey tabby kitten being pet by woman in golden sweater" class="media-element file-default" data-delta="1" src="https://www.aspca.org/sites/default/files/mattblog_mfn_052119_main.jpg" width="1040" height="500" title="" /></noscript>    </div>

  
</div>
</div><p><em>By ASPCA President &amp; CEO Matt Bershadker</em></p><p>A three-year-old black and white cat named Big Boy was living in the parking lot of Los Angeles County’s Baldwin Park Animal Care Center for several months before ASPCA staff there noticed he might not be a feral cat, just a scared outdoor cat. He was receptive to being petted and allowed our veterinary team to conduct an exam and eventually neuter him.</p><p>You might think the next crucial chapter in Big Boy’s story was adoption, but it wasn’t. Big Boy went to foster caregiver Brigid Harmon who helped him come out of his shell. After developing an upper respiratory infection (URI), Big Boy went to another foster pet parent, Dan Edwards. Dan helped Big Boy overcome the URI and socialized him to a home environment, including training the cat to go into a carrier and teaching him the joys of human affection. After several weeks, Dan’s friend Samantha expressed interest in Big Boy and gave him a permanent loving home. </p><p>Helping an outdoor cat adjust to domestic life is one of the many reasons fostering is a vital part of homeless cat rescue. Other reasons range from providing neonate kittens with lifesaving care to exposing long-term shelter residents to new groups of potential adopters. In some communities, the need for foster caregivers can be even more important than the need for permanent adopters.</p><p>Whether taking in temporary pets is your personal passion or your only option, it’s important to know and share why fostering kittens and cats is so crucial, especially during kitten season, the high breeding period between spring and summer. Seven key reasons are listed below:</p><h3><strong>1.</strong> <strong>Fostering saves the lives of neonate and pee wee kittens.</strong></h3><p>Neonatal (zero to four weeks) and Pee-Wee (four to eight weeks) kittens are extremely vulnerable and often don’t survive without round-the-clock care. Some shelters and rescue organizations run fostering programs, in which they train and supply foster caregivers with what they need to keep kittens healthy enough to be spay/neutered and ultimately adopted.</p><h3><strong>2.</strong> <strong>Fostering provides a safe and healthy environment for kittens to grow.</strong></h3><p>With weaker immune systems, kittens are more prone to getting sick in shelter settings where they are exposed to various animals. Kittens under eight weeks old—who cannot survive on their own without continuous care—are especially vulnerable.</p><h3><strong>3.</strong> <strong>Cats living in a home often receive more attention, which helps relieve their stress.</strong></h3><p>Studies show that increases in socialization and play time are good for kittens’ mental and physical health, which also increases their chances for eventual adoption.</p><h3><strong>4.</strong> <strong>Fostered kittens are likely to be better sensitized to the world they’ll face when adopted.</strong></h3><p>Spending time with people, children and other domestic dynamics in a temporary home enables cats—especially kittens—to become comfortable with similar stimuli in a permanent home.</p><h3><strong>5.</strong> <strong>Fostering helps prevent the births of more unwanted homeless cats.</strong></h3><p>In addition to being safely indoors, fostered kittens are typically spayed and neutered, which helps control cat populations and save more lives.</p><h3><strong>6.</strong> <strong>Fostering cats creates space in shelters for other animals in need.</strong></h3><p>Whether a shelter is crowded or not, each cat and kitten in their care requires time and resources that could be conserved if those animals were in foster homes.</p><h3><strong>7.</strong> <strong>Fostering introduces cats and kittens to new pools of prospective adopters.</strong></h3><p>Fostered cats and kittens benefit from exposure to the caregiver’s friends and family, and the caregiver can offer trusted and enthusiastic assessments of the cat’s personality and needs. At their best, foster caregivers are their cats’ parent and publicist.</p><p>You can learn more about fostering and fostering opportunities at our “<a href="https://secure.aspca.org/take-action/meow-for-now-2019?ms=wb_blo_blog-meow-for-now-pledge-pledge-to-foster-20190521&amp;initialms=wb_blo_blog-meow-for-now-pledge-pledge-to-foster-20190521" rel="noreferrer">Meow For Now</a>” kitten fostering campaign. And, if you are or know a shelter that can use help establishing or improving its fostering program, please visit the “Meow For Now” page at <a href="https://www.aspcapro.org/webinar/2019-02-20-120000/meow-now-2019-campaign-kickoff-webinar" rel="noreferrer" target="_blank">ASPCAPro.org</a> to watch a webinar with expert advice and examples.</p><p>Cats like Big Boy are fortunate to come from communities where animal fostering is valued and encouraged. How much <em>your</em>community values fostering can be up to you. Please consider contacting your local shelter and asking how to become a foster caregiver for kittens or cats in need—it will undoubtedly be a joyful experience for you and one of the best things you can do for them. </p><p><strong>Originally published on </strong><a href="https://animalwellnessmagazine.com/fostering-cats/" rel="noreferrer" target="_blank"><strong>Animal Wellness</strong></a><strong>. </strong></p></div></div></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-last panel-panel">
      <div class="inside"><div class="panel-pane pane-views-panes pane-related-blog-posts-panel-pane-5 pane-form-sidebar-content" >
  
      
  
  <div class="view view-related-blog-posts view-id-related_blog_posts view-display-id-panel_pane_5 view-dom-id-3dd33d9b7f0b7e9b440967e31a93e3c6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-body">        <div class="field-content"><a href="https://secure.aspca.org/donate/2020-eap-cov1-web-T1-P1?ms=wb_rig_cov1-dog-20200325&initialms=wb_rig_cov1-dog-20200325&pcode=WEBMEMBER&lpcode=WEBGUARD"><img src="https://www.aspca.org/sites/default/files/covid-19_sidebar_032520_general_0.png" /></a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><h3>Other Ways to Help:</h3>
<ul class="arrow-links">
  <li><a href="https://secure.aspca.org/donate/join?ms=wb_rig_otherways&initialms=wb_rig_otherways&pcode=WEBGUARD&lpcode=WEBMEMBER">Become a Monthly Member</a></li>
  <li><a href="https://secure.aspca.org/take-action/pledge-fight-cruelty?ms=wb_rig_otherways&initialms=wb_rig_otherways">Take the Cruelty Pledge</a></li>
<li><a href="https://secure.aspca.org/take-action/join-mobile-action-team?ms=wb_rig_otherways-201803&initialms=wb_rig_otherways-201803">Join the Mobile Action Team</a></li>
</ul></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-views-panes pane-related-blog-posts-panel-pane-6" >
  
        <h2 class="pane-title">Related Posts</h2>
    
  
  <div class="view view-related-blog-posts view-id-related_blog_posts view-display-id-panel_pane_6 view-dom-id-46fb14b5131688604a8e818a6442572a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="bullet-orange-square">          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/matts-blog-covid-19-spotlights-factory-farm-cruelty-and-need-bold-solution">Matt’s Blog: COVID-19 Spotlights Factory Farm Cruelty and the Need for a Bold Solution</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/matts-blog-time-step-vulnerable-dogs-cats-and-horses">Matt&#039;s Blog: A Time to Step Up for Vulnerable Dogs, Cats, and Horses</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/matts-blog-why-we-can-and-should-be-helping-vulnerable-animals-during-covid-19-crisis">Matt’s Blog: Why We Can and Should Be Helping Vulnerable Animals During the COVID-19 Crisis</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-service-links block-service-links" >
  
        <h2 class="pane-title">Share this page:</h2>
    
  
  <div class="service-links"><a href="https://www.facebook.com/sharer.php?u=https%3A//www.aspca.org/blog/seven-reasons-why-fostering-animals-saves-lives&amp;t=Seven%20Reasons%20Why%20Fostering%20Animals%20Saves%20Lives" title="Share on Facebook" class="service-links-facebook" rel="nofollow" target="_blank"><img data-echo="https://www.aspca.org/sites/all/themes/aspca_2015/images/facebook.png" data-icon="" src="https://www.aspca.org/sites/all/modules/contrib/lazyloader/image_placeholder.gif" alt="Facebook" /><noscript><img src="https://www.aspca.org/sites/all/themes/aspca_2015/images/facebook.png" alt="Facebook" /></noscript></a> <a href="https://twitter.com/share?url=https%3A//www.aspca.org/blog/seven-reasons-why-fostering-animals-saves-lives&amp;text=Seven%20Reasons%20Why%20Fostering%20Animals%20Saves%20Lives" title="Share this on Twitter" class="service-links-twitter" rel="nofollow" target="_blank"><img data-echo="https://www.aspca.org/sites/all/themes/aspca_2015/images/twitter.png" data-icon="" src="https://www.aspca.org/sites/all/modules/contrib/lazyloader/image_placeholder.gif" alt="Twitter" /><noscript><img src="https://www.aspca.org/sites/all/themes/aspca_2015/images/twitter.png" alt="Twitter" /></noscript></a></div>
  
  </div>
</div>
    </div>
  </div>

      <div class="panel-col-bottom panel-panel">
      <div class="inside"><div class="panel-pane pane-views-panes pane-related-blog-posts-panel-pane-7 donate_bar" >
  
      
  
  <div class="view view-related-blog-posts view-id-related_blog_posts view-display-id-panel_pane_7 view-dom-id-e7398b1c8839a5171ae66531d3ea03f4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
    <article class="node-46806 node node-donation-bar-ask node-promoted view-mode-full clearfix">

  <img data-echo="https://www.aspca.org/sites/default/files/field/image/donate-bar/donate_image_footer-puppies_wide_0.jpg" data-icon="" src="https://www.aspca.org/sites/all/modules/contrib/lazyloader/image_placeholder.gif" width="2000" height="300" /><noscript><img src="https://www.aspca.org/sites/default/files/field/image/donate-bar/donate_image_footer-puppies_wide_0.jpg" width="2000" height="300" /></noscript>  <div class="donate-bar-content">
    <h3>Help the ASPCA Put a Stop to Animal Cruelty</h3>    <a href="https://secure.aspca.org/donate/donate?ms=wb_foo_donatebar-puppies-cruelty-20160616&amp;initialms=wb_foo_donatebar-puppies-cruelty-20160616&amp;pcode=WEBMEMBER&amp;lpcode=WEBGUARD" class="donate">Donate</a>  </div>

</article>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
          </div>

      
      
    </div>
  </div><!-- // l-main-wrap -->

  <div class="l-footer-wrap">
    <footer id="footer" class="l-footer l-container">

              <div class="l-footer-inner">
            <div class="region region-footer-first">
    <div id="block-webform-client-block-57313" class="block block-webform first last odd ">

      
  <form class="webform-client-form" enctype="multipart/form-data" action="/sign-aspca-email-updates" method="post" id="webform-client-form-57313" accept-charset="UTF-8"><div><input type="hidden" name="submitted[internal_name]" value="[node:field_fundraiser_internal_name]" />
<input type="hidden" name="submitted[path]" value="node/62153" />
<div class="form-item webform-component webform-component-markup" id="webform-component-sign-up-for-aspca-email-updates">
 <p>Stay Up to Date</p>
</div>
<div class="form-item webform-component webform-component-textfield" id="webform-component-field-first-name">
  <label for="edit-submitted-field-first-name">First Name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-submitted-field-first-name" name="submitted[field_first_name]" value="" size="60" maxlength="128" class="form-text required" />
</div>
<div class="form-item webform-component webform-component-textfield" id="webform-component-field-last-name">
  <label for="edit-submitted-field-last-name">Last Name <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-submitted-field-last-name" name="submitted[field_last_name]" value="" size="60" maxlength="128" class="form-text required" />
</div>
<div class="form-item webform-component webform-component-email" id="webform-component-mail">
  <label for="edit-submitted-mail">Email Address <span class="form-required" title="This field is required.">*</span></label>
 <input class="email form-text form-email required" type="email" id="edit-submitted-mail" name="submitted[mail]" size="60" />
</div>
<div class="form-item webform-component webform-component-textfield" id="webform-component-mobile-phone">
  <label for="edit-submitted-mobile-phone">Mobile Number </label>
 <input type="text" id="edit-submitted-mobile-phone" name="submitted[mobile_phone]" value="" size="60" maxlength="128" class="form-text" /> <span class="field-suffix">(Optional)</span>
</div>
<div class="form-item webform-component webform-component-markup" id="webform-component-disclaimer">
 <p>By providing my mobile number, I agree to receive periodic text messages from the ASPCA. Text STOP to opt-out, HELP for more info. Message and data rates may apply. 
<a href="/about-us/legal-information">Terms & Conditions</a> / <a href="/about-us/privacy-policy">Privacy Policy</a></p>
</div>
<input type="hidden" name="submitted[ms]" value="wb_def" />
<input type="hidden" name="submitted[cid]" value="" />
<input type="hidden" name="submitted[referrer]" value="" />
<input type="hidden" name="submitted[initial_referrer]" value="" />
<input type="hidden" name="submitted[search_engine]" value="" />
<input type="hidden" name="submitted[search_string]" value="" />
<input type="hidden" name="submitted[user_agent]" value="" />
<input type="hidden" name="submitted[utm_source]" value="" />
<input type="hidden" name="submitted[utm_medium]" value="" />
<input type="hidden" name="submitted[utm_term]" value="" />
<input type="hidden" name="submitted[utm_content]" value="" />
<input type="hidden" name="submitted[utm_campaign]" value="" />
<input type="hidden" name="submitted[initialms]" value="" />
<input type="hidden" name="submitted[device_type]" value="Desktop" />
<input type="hidden" name="submitted[device_name]" />
<input type="hidden" name="submitted[device_os]" />
<input type="hidden" name="submitted[device_browser]" value=" " />
<input type="hidden" name="details[sid]" />
<input type="hidden" name="details[page_num]" value="1" />
<input type="hidden" name="details[page_count]" value="1" />
<input type="hidden" name="details[finished]" value="0" />
<input type="hidden" name="form_build_id" value="form-FqiMmqwasVpkzUmdh5tx416EuBswWI6IwzJ_muQJPRk" />
<input type="hidden" name="form_id" value="webform_client_form_57313" />
<div class="email-address-textfield"><div class="form-item form-type-textfield form-item-email-address">
  <label for="edit-email-address">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-email-address" name="email-address" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Sign Up" class="form-submit" /></div></div></form>
</div>
  </div>
            <div class="region region-footer-second">
    <div id="block-block-81" class="block block-block first odd footer_logo">

      
  <a class='footer-logo' href="/">ASPCA</a>
</div>
<div id="block-menu-menu-footer-info-menu" class="block block-menu even " role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/careers" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/contact-us" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/press-releases" class="menu__link">Press</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/strategic-cause-partnerships" class="menu__link">Strategic Cause Partnerships</a></li>
<li class="menu__item is-leaf leaf"><a href="/pet-care" title="" class="menu__link">Pet Care</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://smile.amazon.com/shopaspca?channel=SitewideFooter" target="_blank" class="menu__link">Shop</a></li>
</ul>
</div>
<div id="block-block-15" class="block block-block odd footer_copyright">

      
  <p>© 2020 American Society for the Prevention of Cruelty to Animals. All rights reserved.<br />The ASPCA is a 501(c)(3) non-for-profit organization. <a href="/about-us/privacy-policy">Privacy Policy</a>  <a href="/about-us/legal-information">Legal Info</a></p>
</div>
<div id="block-block-2" class="block block-block even aspca_site_wide_social">

      
  <div class="follow-block"><div class="follow-text"><a class="follow-facebook" href="https://www.facebook.com/aspca" target="_blank">Facebook</a><a class="follow-twitter" href="https://twitter.com/ASPCA" target="_blank">Twitter</a><a class="follow-youtube" href="https://www.youtube.com/user/aspca" target="_blank">Youtube</a><a class="follow-instagram" href="https://instagram.com/aspca" target="_blank">Instagram</a><a class="follow-pinterest" href="https://pinterest.com/aspca/" target="_blank">Pinterest</a></div></div>
</div>
<div id="block-block-86" class="block block-block last odd footer_partnerships">

      
  <h4>Our Partnerships</h4>
<ul class="partnerships">
  <li>
    <!-- Use partner-subaru-color and partner-aspca-healthcare-color for colored logos -->
    <a class="partner-subaru-white" href="/about-us/strategic-cause-partnerships/subaru/subaru-vip-partner-program">Subaru</a>
    <p>Exclusive Subaru VIP offer for ASPCA Guardians & Founders.</p>
  </li>
  <li>
    <a class="partner-aspca-healthcare-white" href="https://www.aspca.org/about-us/strategic-cause-partnerships/aspca-pet-health-insurance">ASPCA Pet Health Insurance</a>
    <p>Underwritten by United States Fire Insurance Company</p>
  </li>
</ul>
</div>
  </div>
                  </div>
      
    </footer>
  </div><!-- // l-footer-wrap -->

</div><!-- // l-page -->
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7801be0657","applicationID":"45381732","transactionName":"Y1EBNkFSCkVXVxZcWlobNhBaHEtfWFAHTRtEXBM=","queueTime":0,"applicationTime":14,"atts":"TxYCQAlIGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
